domainkeskus.com
Incident Report for Domainkeskus
Resolved
This incident has been resolved.
Posted May 21, 2024 - 15:12 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2024 - 14:35 EEST
Investigating
Tällä hetkellä domainkeskus.com -sivuston tietokantapalvelimessa on häiriö, mitä selvittelemme parhaillaan. Asiakkaidemme sivustot toimivat normaalisti.

Pahoittelumme asiassa.
Posted May 21, 2024 - 14:31 EEST